You must Sign In to post a response.
  • Category: Complaints

    Can't add images to my Product Review

    Today or say Sunday, with some free time I thought to write some Product reviews. I was contributing from the morning and filled a long list for the editor to review. And why I am here again in the Forum section is because I am facing a problem to insert images in one my Product review whose link is given below:

    Apple iPhone 6

    I tried the same procedure to upload images several times but what I am getting is this:

    "An error occurred.

    An error occurred. Code: 072f4e6d-06ff-428a-bc5b-27db0004884e
    Please try to access the feature again by pressing the back button on the browser.

    Error information has been sent to the team.

    If you have any comments, suggestions or questions, feel free to write to Contact Us. We like to hear from you."

    I checked my Internet connection and there is no issue with that. With this I would like to request the webmaster to look into this and solve this for me soon.
  • #25214
    This kind of messages come up when there are certain bugs that affect the system. I would advise you to wait till the issue is resolved on its own. Most of the time, the issue gets resolved on its own. The message is not unique to the product section alone. It keeps affecting several sections from time to time.
    If the issue still persists even after a couple of days, respond in this thread so that the problem can be intimated to the team.

    Live....and Let Live!

  • #25234
    As per Timmappa Kamat said to wait for some days so as the problem could be loved out own its own. This has been a long time but I found the problem to be still the same. I can't add images to the Product review whose link has been mentioned in the description above. I request the webmaster to look into this matter and solve the issue so as to make our site better.

    I find that the harder I work, the more luck I seem to have.

  • #25245
    As I could see myself, I added an image to the above product review submission ( sorry for the same, but I deleted the image soon after). I did not find any error affecting me. I would request you to check the same now and let us know if it worked.
    I would want to know if the error is affecting you alone. This may be helpful in sorting out the issue at the earliest or providing suggestions.

    Live....and Let Live!

  • Sign In to post your comments