You must Sign In to post a response.
  • Category: Testimonials

    Here is the blank ad often seen on TEC

    This post is in esponse to the thread created by Vandana mam as i was not able to respond to that post because of some repeated error.

    I have seen many blanks ads appearing on TEC these days. Below is the screen shot, of the blank ad, attached to the first comment of this post. This ads appeared in this thread just above your answers to the query of Vandana mam, Tony Sir. It is a grey colored ad with no content in it and not even a clickable one. These are often seen on techulator these days. Please check.

    I am sorry! I am not able to respond this post too. Please look into the matter. It is quite annoying. It shows some error in a red colored banner saying try again and again or report of webmaster.
  • #20415

    Thanks for initiating this thread. I tried it myself and could not reproduce the problem in posting the responses. Can yo please once again and also from another browser to see the problem still happens?

  • #20549

    I also often see those blank ads on Techulator and they look very odd. According to me those blank ads are due to the problem of Adobe Flash Player in your operating system. Either it is outdated or it is not installed in your OS.


    I find that the harder I work, the more luck I seem to have.

  • #20560
    @Tony Sir,
    I'm sorry Tony sir I didn't reply to this thread. Actually the problem is that I am not able to submit any attachment through the forum response. I tried in all browsers but always I encounter an error. Please look into the matter.

    Yes, the blank ads appear due to the problem in Adobe Flash Player settings. Either it is not installed on the PC or it is blocked for a particular website.


  • Sign In to post your comments