You must Sign In to post a response.
  • Category: Internet Explorer

    Unable to install Internet Explorer 8.0




    Hi,
    Whenever I try to install IE 8.0, installation terminates with the error 'The procedure entry point SHRegGetValueW could not be located in the dynamic link library SHLWAPI.dll'

    I manually searched for the file and the file does exist. What does this error mean and how do I resolve it? I get the same error while installing Google chrome too.

    Additional details:
    Operating System: Windows XP
    Machine is a Stand alone desktop
  • #739
    Hi Sameena,

    Try to uninstall the update or hot fix 843707. I think it happens because of 843707 hot pix whatever. Just uninstall it and then reply it here.

    Thanks & Regards,
    Prashant Sultania
    _________________

  • #743
    Can you explain 843707 in detail? What do I need to exactly uninstall?
    Is it one of the automatic windows updates?

  • #747
    It is a HotFix which is used to update the windows OS . If you had put Automatic Windows Updates ON. Then it is downloaded from the website on your system and then it is install when you had re-started your computer.

    Try to find the updates on your system through CONTROL PANEL-->Uninstall Programs and uninstall the 843707 HOTFIX FILE.
    Still you don't understand then again reeply here.

    Thanks & Regards,
    Prashant Sultania
    _________________

  • #778
    There is no hotfix with the mentioned number.

  • #801
    shlwapi.dll is a library which contains functions for UNC and URL paths, registry entries, and color settings. Please have a look at the following URL,
    http://www.personalcomputerfixes.com/general-errors/how-to-fix-the-shlwapi-dll-error/

    http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_21169927.html

    Regards,
    Abhisek Panda
    Webmaster
    Be Happy and Make Others also Happy
    Go Green and Save [Y]our Future.

  • #804
    Hi Abhishek,
    I have already tried both the suggestions. KB834707 has not been installed in my system and I have already tried replacing newer version of shlwapi.dll file. I have also tried some things I could find on google. Nothing seems to work.

    I have requested Microsoft support ticket and awaiting their response now.

    Thanks Abhishek and Prashant for your inputs! Will post the solution here if it gets resolved.

    Regards,
    Sam

  • #816
    Hi Sameena,

    In fact that is a update or hotfix whatever. It is a file which is downloaded on your system and installed automatically. Just you have to uninstall it. If your system don't contain this file. try to repair it.
    And by the way you had already requested support help from microsoft. Please post the reply of the microsoft here. I want to know that what other problem it could be.

    Thanks & Regards,
    Prashant Sultania
    _________________


  • This thread is locked for new responses. Please post your comments and questions as a separate thread.
    If required, refer to the URL of this page in your new post.