You must Sign In to post a response.
  • Category: General

    More data consumption in Laptop

    I am having a Reliance JioFi3 4G Router with a data plan of 1GB/day. I am using it with my mobile phone and it is working alright.

    When I am using it with my laptop the router data account is showing much more data consumed than what is actually used by me. Doubting the background application update I kept the auto update in off mode. Still the problem remained same. After that I checked it with other laptop where it worked fine.

    Anyone can help me for what can be the problem with my laptop?
  • #25405
    As the router is working fine with other devices, it proves that the router does not have any problem. I think your laptop might be affected by some virus which is running in the background without your knowledge.
    You can check it out from add/remove programs. If you find some unknown program running on your system, first try to uninstall it. If it doesn't work, (in most cases, they give a lot of trouble) then you might need to reset your system to an earlier point of time, previous to the date that program got installed. Make sure to take a complete back up of your files, so that you don't lose any important data.

  • #25406
    If you are on Windows 10, it is bound to consume more data. I have experienced it a couple of days ago. I was on Windows 7 so far and only recently upgraded to Windows 10. Like you I too am on Jio Fi Router. And the 1 GB per day data cap proves absolutely too less. There are several background apps that keep working consuming your data. Most important culprit is the Windows Update.
    Setting your connection to metered mode will help you resolve the issue. You can do it by going into Settings -> Network and Internet -> Advanced Options. Here you can set your JioFi connection as metered.

    Live....and Let Live!

  • #25435
    If you are using windows 8 or 10 then you its obvious that you will notice more data consumption because these version of windows come with some tiles like sports, news, games and music etc. and once your laptop is connected through internet they start updating automatically and cause data consumption. You can disable the auto update option by right clicking on these tiles and then selecting the option of turn live tile off.
    Smartphones have small screen size while laptops have big screen size, it means the size of the webpage can vary greatly. Also if you surf websites having more images then it will also consume more data.
    If you have nothing to do with images then you can disable the images and this will save a lot of data.
    I am using Google chrome and if you also happen to use the same browser then you can disable the image by clicking on Setting > Advanced > Content Setting > Images > do not show any image.
    I hope this will help you.

  • #25447
    It is obvious that when you browse from Smartphone then less data consumption will be there compare to laptop for the same purpose. The second one is, it is not sure whether you have WiFi (password) protected or not. Third, just would like to know your laptop's operating system to confirm the issue.

    If you have protected WiFi and your laptop has Win-8 or Win-10 then the above reply from other members are sufficient to follow and solve the issue.

    Regards,
    Hafeezur Rahman


  • Sign In to post your comments