You must Sign In to post a response.
  • Category: Suggestions and Feedback

    Color Showing Status Of Contributions

    As all known I joined Techulator back again and started contributing with my valuable content this month and so far I have observed some changes in the site like some of them which I remember at this time are mentioned below

    1. No alerts for status of our Ask Experts contributions
    2. No colors representing the status of our contributions

    Though Anwesha already discussed about the first point with her Forum thread now this is me coming up to discuss about the second point which is that there are no longer colors to show the status of our contributions. I remember when I left the site few months back because of lack of free time there were some colors showing the status of our contributions like red one to show Delted, blue to show Approved and grey to show Pending. Where have those colors gone know, those were really good to have on our site to show the Status of our contributions now we have to open every thread to checkout the status of our contributions because of no alerts and no colors. Hope to see webmaster to reply to this thread soon.
  • #25170
    The site has gone through a facelift recently. There have been a few bugs that have been noticed. We, the editors, have been bringing these issues to the attention of the team from time to time. We are hoping to see the resolutions coming up quite soon.
    In any case, we would be glad to find our esteemed members sharing their views and experiences with us. We promise to sort out the issues and help them out in whatever possible ways we can. Please note that since the bugs are a result of a few changes in the site layout, it may not be possible to sort them out overnight. We request our members to have patience.
    Meanwhile, if you find any of your responses or contributions lying unreviewed, you can get in touch with us through forum section, or personal intimation - they will be taken care of.

    Live....and Let Live!

  • #25179
    Obviously, I too have experienced in this situation. When I was in the past, I have experienced this color situation. At that time period, it was a new experience. But later the site gets upgraded. Few changes made the old color option been merged. As Timmappa said few issues are being now in TEC. Soon it will be resolved. For some response in Ask Expert Section, I'm getting mail alert now. Before I didn't get and I have raised a thread in this section. Now, the TEC team is trying to solve the issues. As we know, it is not possible to solve all the bugs in one day, slower it is recovering. Keep your patience in order to enjoy uninterrupted workings.

  • #25268
    I had also joined back again some days ago and experienced the same difference but I'm in hope that the team of TEC will solve the issues soon.


Sign In to post your comments