You must Sign In to post a response.
  • Category: Complaints

    Articles Getting Into Ugly View

    This has been a long time working here on Techulator. And by this time I have worked in each and every section of this site, including Ask Expert, Products, Forum and Articles. Though I have not contributed much in the articles section as compared to others but anyhow I have contributed a bit in that too. What my problem is that sometimes when I post my article, my article gets into some ugly horror view. I don't know how this happens but this has happened number of times so far. I am sure this is not any network issue because I did editing and posted my article using my smartphone, computer, laptop but the result was same the article was not aligned well and all the content got mixed up creating an ugly view which is very difficult to read.

    I would like to know why this happens with me, how to solve this problem and request the webmaster to look into this. Not every time but sometimes this happens with me and than I have to post a new article.
  • #25166

    There is a section called "Advanced Options" when you post the article. In that, the option "Format as HTML" and "Convert newlines to BR tag" should always be kept checked. If not, the whole article would look a mess as you mentioned. These options are by default enabled but due to some problem like the power outage you mentioned, these options might get disabled.

  • #25167
    Thanks a lot Webmaster for your quick reply. Feeling good to see such a quick response from you.
    Regards,
    Aman

    I find that the harder I work, the more luck I seem to have.


Sign In to post your comments