You must Sign In to post a response.
  • Category: Complaints

    Regarding AE Response Alert for the Members

    Recently, all the members are complaining that they are unable to see the "comments from the editors" in their "pending status" responses. They are not receiving any "Status Change" email notifications for their AE Responses either. As they are not knowing the reason behind this status, they are neither able to make the necessary changes and submit those responses, nor they are able to submit more responses if there is a number of responses lying in the "Pending Status".
    Personally, even I am not receiving these email alerts every time. But they are coming once in a while. I request the webmasters to look to the matter as soon as possible and meanwhile suggest a way out for the members so that they can make the necessary changes.
    The Alerts itself was a wonderful feature, which could solve the problem once for all, else, we all need a better alternative for this issue.
    I request other members to give their feedback on this.
  • #24992
    Well, as I pointed out in one of response to another thread on the topic, the email alerts for the status of AE responses have been coming up only once in a while. Other sites in the Spider network do have the feature enabled. I guess there is something amiss on the site.
    However, the responses themselves used to carry the remarks from the editor if the response went to deleted or pending status. Even that has stopped now after the recent change in the interface. I would look forward to a response from the webmasters abut the issue. Only the editors are able to see the remarks by the other editors. The feature is not available for regular members.

    Live....and Let Live!

  • #25006
    Regarding this issue, I was created one of the threads in this section. I have faced this issue a lot. Before when I work with this TEC, whenever there is a change in the response, editors used to mention the comments regarding pending. It will be visible to all the members who respond to the thread. Even the response gets deleted will be visible directly. Later it was changed. After a long gap when I returned to TEC, many changes had happened. I have seen some of my responses been visible blank in the thread. Then only I had realized that it was pending. When I click on edit, I couldn't find any comments. I thought it was same for all the members. I tried to sort out but in most scenarios, I couldn't solve the problem. Simply I had moved to next thread. After that incident, now I'm facing most of my threads are moved to pending but still, I couldn't find out the solution. Then only I have created the thread and helped out by the members.


Sign In to post your comments