You must Sign In to post a response.
  • Category: General

    How to know the reason for pending response?

    I have seen some of the responses in AES section moving to pending status. It is like showing '0' credits and empty of responses, then no credits but the response is visible. Even some of my responses were under this situation. But I couldn't see for what reason editors were moving the response in pending section. If it is visible then it could be helpful for the editing the responses. Kindly members help me out from this situation. Some of the links listed below were the responses which are in pending

    1. http://www.techulator.com/experts/5052-Best-Smartphones-in-under-15000-in-India.aspx
    2. http://www.techulator.com/experts/5044-Honor-6X-specs-features-and-price.aspx
  • #24970
    Click on the edit button and you should be able to see the reason. I am not sure whether it is possible to view the reason as it is visible to me since I am an editor on the site. Will check it with the team and respond here.
    Live....and Let Live!

  • #24973
    Yes Timmappa. It is not visible for me when I click the edit option. I think as you said only editors may visible. If other members could able to visible the comments, then it would be helpful for all the members to change what editor actually needs to change. By this we can save more responses. Due to this reason only, most of my responses are still in pending without editing properly.

  • #24975
    I can see that the responses have been sent to pending status. But, I am not able to see the reasons for the same. Will get in touch with the concerned editor and will try to.solve your issues. Till then, please have patience.
    Live....and Let Live!

  • #24978
    Hi Bharath, in the first place, please let us know if you are receiving any email notification for your status of AE responses. If yes, then the reason for it been sent to the Pending Status will be visible in the email itself. You simply need to scroll down the email a little bit to get the "comments from the editor".
    If not, then you can do one thing, take a screenshot of the page after you click on the edit button and post it here. As I am an editor too, I am facing the same issue as Timmappa.
    We can take the next action, depending upon your response to this thread.
    So awaiting your response.

  • #24980
    @Anwesha. As you have said, I dint receive any email notification regarding the status of AES responses. Here I have attached the screenshot of my response after the editing.

    Delete Attachment

  • #24981
    Hi Bharath, thank you for the response, but the screenshot you have taken is focused on the answer itself, which is not showing the bottom of the page. Please take a screenshot, focusing the lower part of the page, say, after the text box, where it is showing the answer and post it again.
    I apologize, that I have not mentioned it clearly in my earlier post. I thought you would reduce the page size and take the snap of the entire page. Anyways, please take the trouble once again.

  • #24983
    Fine Anwesha. Here I have covered till end and posed a screenshot. Kindly check the below screenshot and give your feedback.

    Delete Attachment

  • #24985
    I think, there's a technical fault in the site. I would put up the issue immediately to the webmasters. Hope they act faster on it. Earlier, we used to receive an email alert for each status change in the AE responses, which itself used to display the "comment from the editors". Do not worry, I am sending you the "comments" personally through your Profile Contact for the timebeing. Make sure you follow the instructions carefully before re-submitting the answers. Once the repair work is done, you would be able to see the comments like before.

  • #24987
    There are no email alerts for any of the AE responses status since long. I never received any alert so far - either as a regular meber or as an editor. I have been receiving alerts only with respect to resources and product reviews.
    Going by the screenshot posted by Bharath, it is evident that the reason for the AE response for getting deleted or being sent to pending status is not visible to the regular member. As such, he/she will not be able to know why the response has been deleted or sent to pending status. Earlier, we used to get the reason along with the response post itself.

    Live....and Let Live!

  • #24988
    I have received this email alert a couple of days back. I got it for one of my responses, but I didn't receive the same for the other response that I have submitted at the same time. That means there's some bug in the system. I hope our webmasters respond to this thread as early as possible. Otherwise our fellow members would suffer and the site too.

  • #25003
    It has something to do with the recent changes done to the layout. The comments from editors should be visible just above the post so that the concerned member can get to know the reason instantly.
    By the way, Bharath needs to be applauded for letting us know the issue. Since we, as editors, do not face this issue (I guess, even webmasters would be able to face the problem), the problem would have gone unnoticed had he not brought up the issue here.

    Live....and Let Live!

  • #25005
    Thanks for quick actions taken for my thread Timmappa and Anwesha. I have some clarifications regarding this issue. Most of my threads were in pending. Once the bug is cleared members would get an alert regarding their status. Once after I get back into this TEC, I have faced some pending status for my responses. Whether I will get the alerts for all those pending responses or I need to check each and every thread.


Sign In to post your comments