You must Sign In to post a response.
  • Category: Suggestions and Feedback

    AE response reviewed but not showing up as reviewed

    One of my AE responses is showing up as NOT reviewed even after being reviewed. The response shows up as reviewed in the section, but when I check it from my profile the same response shows up as not reviewed. Even the points and cc earned for this response show up in the section but not added to my account. Does my response need correction? I could not find any notice of that sort in the AE section . Please clarify.

    Here is the link
    http://www.techulator.com/experts/3561-How-can-we-enable-voice-calling-on-Whatsapp-Messenger-for-Android-devices.aspx
  • #20532
    Please recheck. The credits should be added up now.
    Regards,
    Mehdi

  • #20534
    I think sometimes the enhanced points and cash credits do not immediately show up at the profile account even though it is clearly to be seen at the post itself. It may show up a day later due to some technical delayed reaction.
    Regards,
    Vandana

  • #20535
    Or maybe I edited the response when the review was going on. Even that could be the reason. Anyhow, the points have been added now. Thanks though.
    Live....and Let Live!

  • #20539
    Actually it was by mistake put in the 'New submission' category with credits given. Moved it to approved category. Thanks for the cooperation. :-)
    Regards,
    Mehdi

  • #20547
    So it was not my mistake then. Thanks for correcting it.
    Live....and Let Live!


This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.