You must Sign In to post a response.
  • Category: Complaints

    Some part of my article is missing

    Some part of my article, which is approved last day is missing. The missing portion is few lines on the bottom of the article. I don't know how this happens. When I click edit button, I could see complete article.z

    Here is the link to the article: http://www.techulator.com/resources/14024-Top-new-features-in-Windows-10.aspx
  • #20361
    According to me, there is no way to find the missing part of an article. May be you have a confusion regarding that part of the article or may be that the editor has deleted the remaining part during editing as he might have found that part unnecessary to be there.
    Wait for the webmaster's response to get a more clarified answer.

    Regards,
    Mehdi

  • #20363
    There was an HTML error, fixed it and the complete article is now visible. Thanks for pointing the error Neeraj.

  • #20550
    Neeraj,

    As it is already corrected now so I would like to suggest you to always check your posts before submitting it on Techulator. Sometimes it also happens with me that I do not close HTML tags in my posts and then I have to go through every line to find where the problem is. It is very annoying to check every line of your posts so I would like to suggest you that you must write your posts with full concentration so that editors can award them with good cash rewards.

    Regards,
    Aman

    I find that the harder I work, the more luck I seem to have.


This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.