You must Sign In to post a response.
  • Category: Revenue & Rewards

    What could happen to my Infolinks account?

    I have applied for infolinks,after getting informed about it in Techulator, I followed the instructions given here, and it is showing that my revenue settings are saved successfully. It is also showing "active" in my infolinks account and I got one id too. But it got saved under indiastudychannel.com. Then I got one link here that I need to separately apply, if they say, techulator is already registered, I did that too with the sample format prescribed here, but I didn't get any response from them.
    Neither I am finding any infolink ad link appearing in my articles, where could I have gone wrong?
  • #19551
    Dear Anwesha,
    I am also in same condition. When I visit my infolink it displays active mode with Techulator but the ads of infolink are no appearing in my content. This is why,

  • #19552
    Anwesha,
    In your infolinks account is the website (in the list of websites) showing as: http://www.techulator.com/member/Anwesha.aspx

    Is it showing pending or active?

    The Infolinks ads will show only if you have been given the wsid and you have entered it correctly over here at Techulator. The wsid for this site would be different from that of IndiaStudyChannel.com.

    I will ask Tony Sir too what you may not be doing right.

    Regards,
    Vandana

  • #19553
    Hi Vandana maam,
    No, my internet site is showing IndiaStudychannel, but after that I have sent them that request application which is shown here to include the Techulator site, but I didn't get any response, I tried again, but it is still showing that Techulator is already registered. Now what further step should I take?

  • #19560
    You can use your ISC Infolink id details.

  • #19562
    I have tried to use it, but it isn't working yet.

  • #19567
    Are you trying to apply for a new Infolinks account or trying to add a new site to your existing Infolinks account?

  • #19568
    Sir,
    Right now I am seeing the Infolinks ad working on my pages, but in my Infolinks account, it isn't showing Techulator in my websites. Thanks Sir, for extending your help. I just wanted it to link in my contest entries.

  • #19571
    Click on 'Account" on the infolink site, and then select 'My Websites'. You will see all the websites linked to your PID code.

    If you see only ISC on your infolinks page then you will need to add Techulator to the list of websites.

    Click on 'Reports' and click on 'Add New Website'. Submit the desired url for review. The status of the new url will be pending. You will soon receive an email that your account has been approved.

    When this happens go back to infolinks and check the new WSID code posted against Techulator. It will be a different WSID code from what you are using on India Study Channel.

    Update the correct code on your Techulator profile.

    A love affair with knowledge will never end in heartbreak!
    Take Care
    Juana

  • #19572
    Anwesha,
    Have you submitted your Techulator profile URL as the website?

    Regards,
    Vandana

  • #19573
    Yes Vanadana maam, the Infolink ads are visible in the articles, but the account working here is that of ISC.

  • #19575
    Anwesha,
    If you use your ISC Infolinks account details here then TEC won't show up in your Infolinks website details. Infolinks does not work like AdSense where you add the same code and it tracks each site separately. However, even if you are using your ISC Infolinks details here you will still earn the revenue from Techulator.

    I am using the same account details at 3 sites. It is registered with my personal site and I use it both on ISC as well as here.

  • #19598
    Thanks to all, the problem is finally resolved.
    Special thanks to Tony Sir for his extended help.


Sign In to post your comments