You must Sign In to post a response.
  • Category: Complaints

    My question is not getting displayed in my recent posts

    I have posted this question on 31st October, but it is not getting displayed in my recent posts, but it there in the Contribution list,from my Profile.
    Is it because it is not yet approved? But earlier even unapproved questions used to get displayed. Please let me know, if I need to do anything from my side.
    http://www.techulator.com/experts/3089-What-are-the-best-options-for-internet-broadband-connection.aspx
  • #19288
    I think it is not any serious matter to worry about. Sometimes there can be a bug which can retain the site to do its normal activities like I got two articles approved today but only one notification (alert). So, I think it is not any serious problem.
    Yes, if the problem persists with other posts frequently then our webmasters are there for us to fix such things.

    Further you should wait for Webmaster to reply to this post to his best knowledge.

    Regards,
    Mehdi

  • #19637
    I think its due to network problem. I also face the same problem many times but I found a solution for it now. You just need to sign out from the site and than sign in again and you will find that your all the posts are updated. I hope your problem will be solved by this method.

    I hope it was useful for you.

  • #19644
    Anwesha,
    The Webmasters have been alerted about this problem. They will check if there is some bug.

    Regards,
    Vandana

  • #19648
    Thank you all friends.


Sign In to post your comments