You must Sign In to post a response.
  • Category: Complaints

    My article images are shown separately as my recent posts.

    I posted an article today, which has two images. But right now in my dashboard they are getting displayed as separate posts one by one. I tried to click each of them to see if they can be deleted, but they are not opening, and showing error messages.
    It is highly embarrassing, what should I do?
  • #19137
    This happens because you may have selected the option "Show this attachment as a link below the resource". This option is set while uploading the image. You can still edit the images and change this option. I tried to find your images but could not see any images.

  • #19146
    Thank you Sir for your response, but I haven't clicked on that option. It is showing on the right side column of my dashboard page, sometimes the image links are opening and sometimes it is showing error messages. However, they aren't counted in my points. I followed all your instructions, but nothing is working out. Anyways, let's see what happens in the next article that I post.

  • #19147
    If you can give me the url of the article, I can review it. Also, can you send me a screenshot of the same in your dashboard? I am a bit confused regarding the problem you are facing. My Gmail id is "tonyjohn"

  • #19162
    This happens when you click on "Embed Image in Article". While uploading a image, when you select the image source and click on "Submit attachment", a list of attachments is shown. Instead of clicking "Embed Image in Article", copy the image link provided and paste it in your post. Hope it helps.


This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.