You must Sign In to post a response.
  • Category: Complaints

    Is it possible that my answers posted in Ask Experts are missed out by the editors?

    Is it possible that my answers posted in Ask Experts are missed out by the editors?
    I have posted few answers on 11th and 12th July, which went into pending status and then I resubmitted them immediately. But they are still not getting evaluated. As the other answers in the same question are already evaluated, is it possible that those answers got missed out by the editors somehow?
  • #19047
    Hello Anwesha,
    It is good to see you participate actively in the various sections of Techulator. Keep up the good work!

    As far as your query is concerned, I would suggest you to wait for some more time and allow the editors to review your answers. Generally, TEC editors never forget to review any answers or any resources. Due to workload, there may be slight delays, but you can be rest assured that your posts will get reviewed soon!

    Thanks & Best Regards,
    Bhakti Savla

  • #19048
    Thanks Bhakti, but I got a little bit concerned as the posts I have submitted just recently got evaluated, but not those. Also I wanted to know how Techulator works, so that I keep working without worries.

  • #19067
    Can you give me the url of those posts?

  • #19071
    Tony Sir,
    Thank you for your response.
    Actually after posting this question, the issue got solved within two days.
    Now it is all working fine except the issue, that if I want to edit any answer after posting, it is appearing as a duplicate one and is getting deleted. And once an answer gets deleted, my access to post more answers is getting restricted.


This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.