You must Sign In to post a response.
  • Category: Complaints

    Responses in Ask Experts section not reviewed.

    Dear editors,

    My responses in Ask Experts are not being reviewes and all the responses are pending from several days. Whenever I try to post a new response it gives "Restricted Access" error and I can't post new responses. This is very annoying. Please review the responses more frequently. Thanks.
  • #17095
    It is because of your previous answers are pending for review. If the answers pending for review reaches a maximum level, then the system will not allow us to post any further answers. However after reviewing you can again post answers in the Ask Expert section.

    I would like to request you not worry with review or approval related things as it will be done very shortly. As we know the site has limited editors and editors are also members of this site like us and they also have personal works to do. So please bear with this temporary delay in reviewing process and keep contributing your best contents in the other sections too.

    With Best Regards,

    Kokil

  • #17097
    It has been two days since my responses are pending. I only want that editors should review responses more frequently. Thanks.

  • #17099
    Hello Vikas,

    We highly appreciate and understand your query. Even we should think from the perspective of an Editor, handling such busy schedules is not an easy task always.

    Kindly wait for couple of days, as Editors will report to work shortly. Meanwhile you may contribute to other section of Techulator actively!

    Thanks and Regards,
    Sashwato.C


This thread is locked for new responses. Please post your comments and questions as a separate thread.
If required, refer to the URL of this page in your new post.