You must Sign In to post a response.
  • Category: Networking (LAN)

    Ip setting for my computer




    Hi Member.

    i am using landlines telephone for my Internet. I am using DSl package and Now the problem is wiutht my shared computer. On my computer the Internet browsing is going very well ,the other computer The local area Connection Icon are yellow I also give separate Ip but they does not working. So kindly help me in the situation please. how can I solve this problem?
  • #11745
    Is your ISP providing you a static IP or dynamic one?
    Are you using a DSL modem and entering user name and password using Windows Broadband PPPoE option??
    What's your Windows version and your modem model no.?

    Hope this helps..

    Do share your result..

  • #11796
    Which land phone phone are you using?
    Regards
    SULTHAN

  • #11825
    I am using PTCL landlines number in Pakistan.
    Never lie someone Who trust on you.
    Never Trust Someone who lies you.

    Regards & Thanks
    Aamir Khan

  • #11827
    Hello V2 sir

    Is your ISP providing you a static IP or dynamic one?The administrator provide separate Ip address.I do not know what is static IP or dynamic
    Are you using a DSL modem and entering user name and password using Windows Broadband PPPoE option?? PTCL landlines.
    What's your Windows version and your modem model no.? I am using Windows XP ,

    Never lie someone Who trust on you.
    Never Trust Someone who lies you.

    Regards & Thanks
    Aamir Khan

  • #11861
    Zanib, most probably changes need to be done in modem and I have no idea about your PTCL's configuration..and without physically presence it will be very difficult to sort out the issue..what I suggest you is call your service provider personals and they will do all the required changes in your modem..
    Hope this helps..

    Do share your result..

  • #11874
    @ Zanib Kahtoon: As you are a gold member and I respect you, I would like to give you suggestions regarding your poor writing skills. You should not give space before comma instead you should give after it. The first letter of first word after full stop should be in capital. And while referring yourself in Techulator you should always write "I" in capital letter instead of small "i".
    According to me also the problem is in your modem.
    "But education is still important because it opens the mind and expands it. And if your years in school were bad or boring you can still educate yourself now."


  • This thread is locked for new responses. Please post your comments and questions as a separate thread.
    If required, refer to the URL of this page in your new post.