UMass Office of Information Technologies

How to Make Basic Image Adjustments
using Microsoft Office Picture Manager
(Windows)

The Microsoft Picture Manager application is included in recent
versions of Microsoft Office for Windows. Picture manager can be
used to make overall adjustments to an image, and to modify file type
and size.

: To locate Picture Manager, from the desktop go to:
: Getting Started -

Start > All Programs > Microsoft Office > Microsoft Office Tools >
Microsoft Picture Manager.
Browse

Open a Picture in Picture Manager

e Add a new picture shorteut 1. In the right pane, under “Getting Started,” choose ‘Add a new
Edit picture shortcut.’

(If you choose ‘Locate pictures’ Picture manager will search
available drives for image files.)

[z Edit pictures

afe Rename pictures 2. Navigate to the folder in which your pictures are stored.

Share You will not see files in the navigation window, just folders.

3. Click Add to add a shortcut to a folder.

B cend pichures ko Microsot  Every shortcut you add will be listed in the left-hand pane.

* Offie e Thumbnail previews of each image file within the folder will
display in the center Browse area.

)= E-mail pictures

18 Export pickures o )
To open a file, double click it’s thumbnail.
5. To return to the thumbnail view of folder contents, click the
Browse button in the main tool bar. Or select the Filmstrip
view (to right of Thumbnail button), which provides a row of
thumbnails under a picture editing window.

Picture Folders Thumbnail View Edit Pictures Button Task Pane
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: Edit Pictures - x

0 files selected
Correct pictures automatically

Tao automatically correct color and
brightness For the selected pickures,
click Auto Correct,

Edit using these tools
u Brightness and Contrast
© color
.|'." Crop <€

@; Rotate and Flip
43 Red Eve Removal

Change picture size

\_'g Resize

:@: Compress Pickures

Crop v X

1 files selected

Crop settings

Aspect ratio: | Mone

Tone
Jn4
Jnh
dnb
Su7

Left: |0 [8x10

Crop handles

Right: |0 {3] pixels
Top: |0 {3] pixels

Botkom: O {3] pixels

Picture dimensions

Criginal: 200 x 199 pixels
Mew: 200 x 199 pixels

Brightness and Contrask -

1 files selected
Correct brightness automatically

To automatically correct the
brightness levels For the selected
pictures, dick Auto Brightress,

Auta Brightness

Brightness and contrast settings

Brightness:
— [, (3]
Contrast:
—_—— i 2
Advanced settings Mare

Midtone: adjust midtones only

—J: 0 &

| Back to Edit Pickures

Editing Pictures

Picture manager provides basic image editing tools. Adjustments are
made to the entire image. For instance, there is no way to select just
part of the image for color adjustments. In this case you would need a
more robust image editing application such as Photoshop.

Crop a picture

1. In the main tool bar, click Edit Pictures.

‘L_L::l Microsoft Office Picture Manager

! File Edit Yiew Picture  Tools  Help
EE@EhUI’tCUtS--- ™ W= FERE EE W x| | 100% - @) -] Y |i:E'Ed!t Pictures... Auta Carrect =

Picture Shortcuts X @ @

2. At the right of the screen, under ‘Edit using these tools,’
click the Crop link.

3. Edges and corners will appear around the image, which you
can adjust by dragging to select the region you would like to
keep.

* Adjust from the corners to preserve proportions.

* Adjust from the sides to change the proportions.

* Drag from inside the image to move the crop box.

* If you would like to crop to a standard aspect ratio such as
4 x 6, or 5 x 7, under Crop Settings, make a selection from
the drop-down Aspect Ratio menu.

4. When you are satisfied with your selection click “OK.”

Adjust Brightness and Contrast:

In the main tool bar, click Edit Pictures.

2. At the right of the screen, under Edit using these tools, click
the Brightness and Contrast link.

3. The Auto Brightness button automatically “corrects” the
image. But it often makes an over-correction. If you don’t
like the results go to Edit > Undo from the main menu.

4. Use the sliders to make more subtle adjustments to
brightness, contrast, or the midtone (gamma) setting.

Click the More link to make adjustments to only the
highlights or shadows.

5. There is no OK button for this adjustment. When you are
satisfied with your adjustments click the ‘Back to Edit
Pictures’ link at the bottom of the task pane.
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1 files selected
Color enhancement

To automatically correct the colar
balance for the selected pictures,
click. Enhance Color,

Enhance Color

Hue and saturation settings

Arnounk:

—;i: 0 3

)
?

&

Saturation:

:—;— 0 2

: Resize * x

1 files selected

Resize settings

Make picture fit inside:

() Original size
(") Predefined width x height:
[ae]
() Cuskom width » height:
20 (3 o« 7es [3]

pixels
(") Percentage of original width x

height:

=

Size setting summary

Original size: 635 x 494 pixels
MNew size! 321 x 250 pixels
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Adjust Color

1. In the main tool bar, click Edit Pictures.

2. At the right of the screen, under ‘Edit using these tools,’ click
the Color link.

3. Click the Enhance Color button, then click inside the image on
an area that should be white. The software will automatically
adjust the color balance.

4. After that, if you wish, you can fine-tune the adjustment:

* Use the Amount slider to adjust the degree to which you
apply the correction.

» Use the Hue slider to tint the overall color bias in the image.

*» Use the Saturation slider to decrease or increase the color
intensity of the entire image.

5. Click OK to make the adjustment.

Resize

Several approaches to sizing a picture are available. You can adjust by
pixel height, using predefined widths & heights, or as a percentage of
the original.

1.
2.

Click Edit Pictures.

At the right of the screen, under Change Picture Size, click
Resize.

Note: The Size setting summary information at the bottom of
the Resize task pane lets you compare the original and new size
of your image.

Choose a method (other than original size) and make settings:
* The Predefined width x height menu provides typical sizes

as may be found on the web or in documents for print.
Documents: Fits within 1024 x 768 pixels

Best for placing an image in a Word doc or PPT
presentation. (Not photo quality.)

Web Pages: Fits within 448 x 336 pixels
For on-screen display on Web Pages or in E-mails.
Compressed to load quickly.

E-mail messages: Fits within 160 x 160 pixels
For thumbnail display, faster loading, small file size.

» Custom width x height lets you enter pixel dimensions.
Note: Enter just the new height or width. The aspect ratio
is preserved (as indicated in the Size setting summary at
the bottom of the resize task pane).

* Percentage of original scales the image by percent.

Once you have entered the new dimensions, click OK to resize
the image.
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Compress Pictures v
e | a

1 files selacted
Compress pictures settings

Compress pictures for smaller file size
and fFaster loading.

Compress For;
() Don't compress

(") Documents
(#)Wehb pages
(") E-mail messages

Description:

Intended for on-screen display and
fast lnading for outputs such as
e-mail messages and Web sites,

All pictures will be saved to a
compressed File Format and resized
ko Fit within & window of 448 x 336
pixels,

Estimated total size

Criginal: 230 KB
Compressed: 33,3 KB

Compress Pictures

The Compress pictures command simultaneously resizes the image
using standard preset sizes, and compresses the image data so that it will
take up less disk space.

This command is convenient but offers less control than combining
Resize and Export (see below).

Compression values are equivalent the Pre-defined width and height
settings in the Resize task pane:

Documents: Fits within 1024 x 768 pixels
Best for placing an image in a Word doc or PPT
presentation. (Not photo quality.)

Web Pages: Fits within 448 x 336 pixels
For on-screen display on Web Pages or in E-mails.
Compressed to load quickly.

E-mail messages: Fits within 160 x 160 pixels
For thumbnail display, faster loading, small file size.

Saving Changes
Until an image has been saved, the edits you have made are not saved!

*  File names of unsaved edited pictures are bolded and marked
with an asterix (*).

*  Folders containing unsaved documents are bolded followed by
the number of unsaved files contained in each folder.

Saving Changes (cotinued)...

l@ Microsoft Office Picture Manager

! File Edit  View Picture Help
|adshorteuts...|| bl 1] % D3 o X | 0 ] 100% - @) ) f 42 S| L e Pictures... | 28] Auto Carrect |

Picture Shortcuts

E,:_I #dd Pickure Shortout, .,

gﬁ My Picture Shorbouts
B2} My Pictures

Folder contains
unsaved edits

# (57 le-photos
'lﬁ Unsaved Edits (1)

i57) image_sample-files (1)

Fruit., HF * to_fix_color.jpg

| 100ppi.tiF /\

Unsaved picture

continued on next page...
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Export X

®|8|a

1 files selected
Export selected files to
Original lacations
Deskroplimage_sample-files),
Or browse to a new location
Browse. ..

Export with this file name
Original file names
to_Fix_color

Or renane your files

Export with this file Format
JPEG File Inkerchange Format (*[v]
JPES options. ..
Export using this size

Criginal size [v]

Resize. ..

File Format Option v X

®|®|a

1 files selacted
JPEG compression

(") Keep the original compression
setting of each File

(%) Select a custom compression

setting
1
Smaller file Larget file
(lower quality) (higher quality)
40 2

Saving Tip

Best Option:

Before editing an image, use File > Save

As to create a copy of the file. Work on the
copy, then Save or Export your finished work.
(Recommended).

Alternative methods:

Make edits to the original file, and save

the edits using Save As or Export. Then,
before exiting Picture Manager, highlight the
thumbnail for the original and go to Edit >
Discard changes.

(May be confusing)

Make edits to the original file, and save a
copy using Save As or Export. Then, when
you exit Picture Manager, an alert box will
warn you that some files have not been
saved. Click Don’t’ Save changes.

(More likely to be confusing)

To overwrite the original file
File > Save will overwrite the original (generally, not recommended).

To save a copy

Use File > Save As to save a copy of the file. This preserves the unedited
original for other uses (recommended).

To save as a different file type

Use File > Export to save the file as a GIF or JPEG, (if the file isn’t
already in that format). Rather than the usual Save as dialog box, export
options are shown in the task pane of Picture Manager.

Under Export selected Files to, browse for a different folder
location as needed.

Under Export with this file name, rename the file as needed.

Under Export with this file format, change the file format to the
file type you need (JPEG, PNG, TIFF, GIF, or BMP).

If you choose the JPEG file type, click “JPEG options...” to
adjust the compression ratio for the new file. Set the amount of
compression then click the return to Export link.

Under Export using this size, the default setting, Original, will
preserve any resizing commands you have performed since you
opened the file.

If all you need to do is resize and change file format before re-
saving an image, you may find it more convenient to set the size
here, rather than using the Resize task pane.

The pop-out menu provides a list of preset dimensions (same as
those in the Predefined width x height option of the Resize task
pane), or you can click Resize... to set a custom size.

Ideally, when you have finished editing an image, you will have
retained the original, untouched version of the file along with
the new, edited version.

Here you see that both versions have been saved.

Unaltered original:

- 1600 x 1200 pixels

- highest quality JPEG

- straight out of digital camera,
complete with color cast.

Saved copy:

- 491 x 416 pixels

- low quality JPEG

- color corrected, intended to
attach to an e-mail message.
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